1. Paperclip IS vulnerable to ImageTragick

  2. ImageMagick vulnerability does not affect Paperclip

  3. Paperclip Security Release

  4. Handling Security Issues In Open Source Projects